Владельцам аппаратов с новыми версиями прошивок: SCX-3400/3405/F/W CLX-3305W ML-2160 CLP-365 V3.00.02.02, V3.00.02.03 и др.

Владельцам аппаратов с новыми версиями прошивок: SCX-3400/3405/F/W CLX-3305W ML-2160 CLP-365  V3.00.02.02, V3.00.02.03 и др.
03.04.2014
Владельцам аппаратов
с новыми версиями прошивок:
SCX-3400/3405/F/W   V3.00.02.00
SCX-3405FW   V3.00.02.01
CLX-3305W   V3.00.02.03
ML-2160   V1.01.02.00
CLP-365   V3.00.02.02, V3.00.02.03
и др.


Возможность прошивки этих аппаратов нами появится очень не скоро, возможно и никогда.
Причина – применение Samsung при шифровании прошивки электронной цифровой подписи (ЭЦП). Многие из нас знают о ней по ключам защиты к бухгалтерским программам и электронным системам налогового учета и т.д. Иными словами – это очень серьезное кодирование, которое считается практически не взламываемым.

Что делать?
Пробуйте заменить чип на совместимый.
Обратитесь в сервисный центр с просьбой понизить версию прошивки путем перезаписи на программаторе микросхемы памяти SPI (доступно для серии SCX-34xx и CLP-365)
Или просто не покупать новые Самсунги...

P.S. К сожалению, через debug-кабель вопрос понижения версии тоже не решается, т.к. необходимые для этого команды урезаны в новых версиях прошивок.

Количество показов: 1901

←Назад к списку